ブログで失敗

先日も書きましたが、このブログはMovable Typeを使っています。
細かく言えばVersion 3.17-ja です。
これを、Version 3.2-ja-2にバージョンアップしようと挑戦しましたが、
失敗しました・・・

原因は良く調べもしなかったからではありますが、新しいファイルを上書きする程度かなーなんて考えていたのが浅はかでした。
とはいえ、今のバージョンでも不便は感じないのですが。
Movable TypeやXOOPSの登場で、いわゆる「ホームページ」の概念が変わり、ブラウザさえあれば更新が簡単なページを造ることができるようになりましたが、今回のように根幹部分をいじる時は失敗すれば代償も大きいので気をつけなければなりません。
XOOPSについてはまた後日書くと思いますが、こちらもバージョンアップしているんですね・・・
いつもおススメしているさくらインターネット
はMovable TypeとXOOPSどちらも使えるレンタルサーバーです。
インストールガイドも充実していて親切です。
ちなみに現在、LCVではどちらも出来ません。


コメントを残す

メールアドレスが公開されることはありません。